Faille de sécurité importante dans MacOS High Sierra

Faille de sécurité importante dans MacOS High Sierra


La faille permet à une personne ayant un accès physique à votre ordinateur, d’ouvrir une session et d’être en mesure de modifier des fichiers sur votre ordinateur. Tout ceci en utilisant un compte “root” sans mot de passe.

Le problème est qu’il est possible d’activer l’usager « root » sans même lui donner de mot de passe. Le compte « root » est le compte qui donne un accès complet à votre ordinateur. Pour le commun des mortels, ce compte n’a jamais besoin d’être utilisé. Il est donc préférable d’empêcher ce compte d’être utilisé en le bloquant ou en lui ajoutant un mot de passe dans les préférences système.

Apple a souligné qu’un correctif sera très rapidement mis en place pour corriger cette faille.

En attendant ce correctif, Apple a mis en ligne une procédure à suivre pour corriger cette faille. La procédure est disponible en suivant ce lien https://support.apple.com/fr-fr/HT204012.

 

Note: Quelques heures après avoir publié cet article, Apple a émis un correctif pour corriger cette faille. Pour l’installer, il vous suffit d’aller dans l’AppStore de votre Mac et d’appliquer la mise à jour.

 


Suivez-moi !
Merci de partager cet article...Share on Facebook
Facebook
Tweet about this on Twitter
Twitter
Pin on Pinterest
Pinterest
Share on LinkedIn
Linkedin
Email this to someone
email

Laisser un commentaire

*